Fri, 17 Sep 2004 13:20:10 +0000 Date: Fri, 25 Jun 2004 13:29:15 +0100
Sam Lantinga <slouken@libsdl.org> [Fri, 17 Sep 2004 13:20:10 +0000] rev 955
Date: Fri, 25 Jun 2004 13:29:15 +0100 From: "alan buckley" Subject: Modification for RISC OS version of SDL Ive attached a zip file with the changes to this email, it contains the following: The file sdldiff.txt is the output from cvs diff u. . The directory thread/riscos contains all the new files to support threading. Readme.riscos is a new readme file to add.
Sat, 11 Sep 2004 18:00:41 +0000 Date: Thu, 02 Sep 2004 01:06:23 +0200
Sam Lantinga <slouken@libsdl.org> [Sat, 11 Sep 2004 18:00:41 +0000] rev 954
Date: Thu, 02 Sep 2004 01:06:23 +0200 From: Ivo Danihelka Subject: [SDL] [PATCH] Fixed XLocaleNotSupported in utf8 code there exist X server configurations which does not support locales. They even does not support conversion from utf-8 textList to utf-8 textProperty. This patch fixes such situations. It is my bug because I submitted the previous support for utf-8.
Sat, 11 Sep 2004 17:48:41 +0000 Backing out new changes, at Chris Nelson's request.
Sam Lantinga <slouken@libsdl.org> [Sat, 11 Sep 2004 17:48:41 +0000] rev 953
Backing out new changes, at Chris Nelson's request.
Tue, 31 Aug 2004 04:21:35 +0000 Hum.
Sam Lantinga <slouken@libsdl.org> [Tue, 31 Aug 2004 04:21:35 +0000] rev 952
Hum.
Mon, 30 Aug 2004 04:21:51 +0000 Date: Sun, 29 Aug 2004 20:55:54 +0200
Sam Lantinga <slouken@libsdl.org> [Mon, 30 Aug 2004 04:21:51 +0000] rev 951
Date: Sun, 29 Aug 2004 20:55:54 +0200 From: Tomas Kovar Subject: [SDL] [PATCH] UTF-8 support for SDL_WM_SetCaption in OSX Recently, there was patch that added UTF-8 support for SDL_WM_SetCaption in X11 backend. This patch does the same for Quartz (OSX) backend.
Wed, 25 Aug 2004 05:39:03 +0000 Date: Tue, 24 Aug 2004 06:16:32 +0200
Sam Lantinga <slouken@libsdl.org> [Wed, 25 Aug 2004 05:39:03 +0000] rev 950
Date: Tue, 24 Aug 2004 06:16:32 +0200 From: Christian Biere Subject: [SDL] YUV Overlay vs. XV_AUTOPAINT_COLORKEY I have a problem with SDL's YUV Overlay support using X11 Xv. Some people reported that they get nothing but a black screen. I've compared the output of xvattr they've sent me with the values I get here. It turned out that XV_AUTOPAINT_COLORKEY was disabled. By enabling this feature everything works fine.
Tue, 24 Aug 2004 07:40:14 +0000 I don't know how this got missed, but...
Sam Lantinga <slouken@libsdl.org> [Tue, 24 Aug 2004 07:40:14 +0000] rev 949
I don't know how this got missed, but...
Tue, 24 Aug 2004 06:32:50 +0000 Don't fail if we don't have ALSA available
Sam Lantinga <slouken@libsdl.org> [Tue, 24 Aug 2004 06:32:50 +0000] rev 948
Don't fail if we don't have ALSA available
Sat, 21 Aug 2004 20:35:50 +0000 Updated libtool support for libtool 1.5.8
Sam Lantinga <slouken@libsdl.org> [Sat, 21 Aug 2004 20:35:50 +0000] rev 947
Updated libtool support for libtool 1.5.8
Sat, 21 Aug 2004 14:54:49 +0000 *** empty log message ***
Sam Lantinga <slouken@libsdl.org> [Sat, 21 Aug 2004 14:54:49 +0000] rev 946
*** empty log message ***
(0) -300 -100 -10 +10 +100 +300 +1000 +3000 tip