DragonFly BSD has an older version of VGL which SDL doesn't support.
authorSam Lantinga <slouken@libsdl.org>
Mon, 15 May 2006 12:22:58 +0000
changeset 1836 703f7268b5b1
parent 1835 2fe9a74e654b
child 1837 6987e947c77a
DragonFly BSD has an older version of VGL which SDL doesn't support.
configure.in
--- a/configure.in	Mon May 15 11:58:29 2006 +0000
+++ b/configure.in	Mon May 15 12:22:58 2006 +0000
@@ -1235,6 +1235,8 @@
          #include <vgl.h>
         ],[
          VGLBitmap bitmap;
+         bitmap.Type = VIDBUF32;
+         bitmap.PixelBytes = 4;
          exit(bitmap.Bitmap);
         ],[
         video_vgl=yes