Updated info about required Ubuntu version for Mir support in README.
authorPhilipp Wiesemann <philipp.wiesemann@arcor.de>
Fri, 01 Apr 2016 21:10:43 +0200
changeset 10134 723bdcbb53f7
parent 10133 eba8155e32b1
child 10135 74e0da251b27
Updated info about required Ubuntu version for Mir support in README.
docs/README-linux.md
--- a/docs/README-linux.md	Mon Mar 28 21:03:04 2016 +0200
+++ b/docs/README-linux.md	Fri Apr 01 21:10:43 2016 +0200
@@ -21,8 +21,11 @@
 libxss-dev libgl1-mesa-dev libesd0-dev libdbus-1-dev libudev-dev \
 libgles1-mesa-dev libgles2-mesa-dev libegl1-mesa-dev libibus-1.0-dev
 
-Ubuntu 14.04 can also add "libwayland-dev libmirclient-dev libxkbcommon-dev"
-to that command line for Wayland and Mir support.
+Ubuntu 14.04 can also add "libwayland-dev libxkbcommon-dev" to that command line
+for Wayland support.
+
+Ubuntu 15.04 can also add "libwayland-dev libmirclient-dev libxkbcommon-dev" to
+that command line for Wayland and Mir support.
 
 NOTES:
 - This includes all the audio targets except arts, because Ubuntu pulled the