Switched compatibility version to 1 since the ABI is compatible with previous versions SDL-1.2
authorSam Lantinga <slouken@libsdl.org>
Sat, 14 Jan 2012 02:22:40 -0500
branchSDL-1.2
changeset 6215 a84cb42bce7f
parent 6209 beb988469d26
child 6218 f114f1434ff6
Switched compatibility version to 1 since the ABI is compatible with previous versions
Xcode/SDL/SDL.xcodeproj/project.pbxproj
--- a/Xcode/SDL/SDL.xcodeproj/project.pbxproj	Tue Jan 10 22:52:17 2012 -0500
+++ b/Xcode/SDL/SDL.xcodeproj/project.pbxproj	Sat Jan 14 02:22:40 2012 -0500
@@ -1723,7 +1723,7 @@
 		00CFA622106A567900758660 /* Release */ = {
 			isa = XCBuildConfiguration;
 			buildSettings = {
-				DYLIB_COMPATIBILITY_VERSION = 12;
+				DYLIB_COMPATIBILITY_VERSION = 1;
 				DYLIB_CURRENT_VERSION = 12.4;
 				FRAMEWORK_VERSION = A;
 				GCC_PREPROCESSOR_DEFINITIONS = (
@@ -1816,7 +1816,7 @@
 		00CFA628106A568900758660 /* Debug */ = {
 			isa = XCBuildConfiguration;
 			buildSettings = {
-				DYLIB_COMPATIBILITY_VERSION = 12;
+				DYLIB_COMPATIBILITY_VERSION = 1;
 				DYLIB_CURRENT_VERSION = 12.4;
 				FRAMEWORK_VERSION = A;
 				GCC_PREPROCESSOR_DEFINITIONS = (