configure.in
changeset 219 f928da36f0e9
parent 212 5e8f81418e30
child 222 0a98dba2c700
equal deleted inserted replaced
218:91a5db3e930a 219:f928da36f0e9
   702 
   702 
   703             if ! pkg-config --atleast-pkgconfig-version 0.5 ; then
   703             if ! pkg-config --atleast-pkgconfig-version 0.5 ; then
   704                 AC_MSG_ERROR([*** pkg-config too old; version 0.5 or better required.])
   704                 AC_MSG_ERROR([*** pkg-config too old; version 0.5 or better required.])
   705             fi
   705             fi
   706 
   706 
   707             DIRECTFB_REQUIRED_VERSION=0.9.5
   707             DIRECTFB_REQUIRED_VERSION=0.9.7
   708 
   708 
   709             if $PKG_CONFIG --atleast-version $DIRECTFB_REQUIRED_VERSION directfb ; then
   709             if $PKG_CONFIG --atleast-version $DIRECTFB_REQUIRED_VERSION directfb ; then
   710                 DIRECTFB_CFLAGS=`$PKG_CONFIG --cflags directfb`
   710                 DIRECTFB_CFLAGS=`$PKG_CONFIG --cflags directfb`
   711                 DIRECTFB_LIBS=`$PKG_CONFIG --libs directfb`
   711                 DIRECTFB_LIBS=`$PKG_CONFIG --libs directfb`
   712                 video_directfb=yes
   712                 video_directfb=yes