Sat, 10 Oct 2009 08:56:01 +0000 Debian patch: 040_propagate_pic_to_nasm.diff SDL-1.2
Sam Lantinga <slouken@libsdl.org> [Sat, 10 Oct 2009 08:56:01 +0000] rev 4297
Debian patch: 040_propagate_pic_to_nasm.diff
Sat, 10 Oct 2009 08:50:35 +0000 Debian patch: 030_pulseaudio_enable.diff SDL-1.2
Sam Lantinga <slouken@libsdl.org> [Sat, 10 Oct 2009 08:50:35 +0000] rev 4296
Debian patch: 030_pulseaudio_enable.diff
Sat, 10 Oct 2009 08:46:06 +0000 Debian patch: 020_libcaca_new_api.diff SDL-1.2
Sam Lantinga <slouken@libsdl.org> [Sat, 10 Oct 2009 08:46:06 +0000] rev 4295
Debian patch: 020_libcaca_new_api.diff
Sat, 10 Oct 2009 08:11:36 +0000 Updated change log with recent checkins SDL-1.2
Sam Lantinga <slouken@libsdl.org> [Sat, 10 Oct 2009 08:11:36 +0000] rev 4294
Updated change log with recent checkins
Sat, 10 Oct 2009 07:48:15 +0000 Fixed bug #627 SDL-1.2
Sam Lantinga <slouken@libsdl.org> [Sat, 10 Oct 2009 07:48:15 +0000] rev 4293
Fixed bug #627 Increased accuracy of alpha blend calculation
Sat, 10 Oct 2009 07:33:18 +0000 Moved to stable ALSA API. SDL-1.2
Ryan C. Gordon <icculus@icculus.org> [Sat, 10 Oct 2009 07:33:18 +0000] rev 4292
Moved to stable ALSA API. This cleans up a few problems with our use of the ancient ALSA 0.9 API. This means we can ditch the dlvsym() nonsense and use SDL_LoadFunction(), too. Fixes Bugzilla #745.
Sat, 10 Oct 2009 07:30:00 +0000 Fixed bug #634 SDL-1.2
Sam Lantinga <slouken@libsdl.org> [Sat, 10 Oct 2009 07:30:00 +0000] rev 4291
Fixed bug #634 If TranslateMessage() isn't done, then IME messages aren't generated.
Sat, 10 Oct 2009 06:38:02 +0000 Cache the swap control setting, even on Mesa. SDL-1.2
Ryan C. Gordon <icculus@icculus.org> [Sat, 10 Oct 2009 06:38:02 +0000] rev 4290
Cache the swap control setting, even on Mesa.
Sat, 10 Oct 2009 05:21:31 +0000 Fixed incorrect return value test for SGI swap control. SDL-1.2
Ryan C. Gordon <icculus@icculus.org> [Sat, 10 Oct 2009 05:21:31 +0000] rev 4289
Fixed incorrect return value test for SGI swap control.
Sat, 10 Oct 2009 05:17:47 +0000 Default value for SGI swap control GL attribute should be -1. SDL-1.2
Ryan C. Gordon <icculus@icculus.org> [Sat, 10 Oct 2009 05:17:47 +0000] rev 4288
Default value for SGI swap control GL attribute should be -1. Explicitly try to set it if you want a different value. Different glX implementations appear to have different defaults for this, and you can't query them for the current value.
(0) -3000 -1000 -300 -100 -10 +10 +100 +300 +1000 +3000 tip