Sat, 17 Aug 2002 17:21:04 +0000 Fixed building Windows DLL with latest native Cygwin tools
Sam Lantinga <slouken@libsdl.org> [Sat, 17 Aug 2002 17:21:04 +0000] rev 437
Fixed building Windows DLL with latest native Cygwin tools
Sat, 17 Aug 2002 16:58:31 +0000 Updated configure.in for automake 1.6.2
Sam Lantinga <slouken@libsdl.org> [Sat, 17 Aug 2002 16:58:31 +0000] rev 436
Updated configure.in for automake 1.6.2
Mon, 12 Aug 2002 22:43:58 +0000 Darrell's fix for Quartz mouse motion
Sam Lantinga <slouken@libsdl.org> [Mon, 12 Aug 2002 22:43:58 +0000] rev 435
Darrell's fix for Quartz mouse motion
Mon, 12 Aug 2002 14:54:38 +0000 Commented double-free buggy code. Will examine more closely later.
Ryan C. Gordon <icculus@icculus.org> [Mon, 12 Aug 2002 14:54:38 +0000] rev 434
Commented double-free buggy code. Will examine more closely later.
Thu, 01 Aug 2002 23:24:13 +0000 Added initial support for PicoGUI (thanks Micah!)
Sam Lantinga <slouken@libsdl.org> [Thu, 01 Aug 2002 23:24:13 +0000] rev 433
Added initial support for PicoGUI (thanks Micah!)
Thu, 01 Aug 2002 23:08:41 +0000 *** empty log message ***
Sam Lantinga <slouken@libsdl.org> [Thu, 01 Aug 2002 23:08:41 +0000] rev 432
*** empty log message ***
Thu, 01 Aug 2002 23:06:39 +0000 Fixed SDL_DisplayFormatAlpha() on RGB surfaces with alpha
Sam Lantinga <slouken@libsdl.org> [Thu, 01 Aug 2002 23:06:39 +0000] rev 431
Fixed SDL_DisplayFormatAlpha() on RGB surfaces with alpha
Thu, 01 Aug 2002 05:16:38 +0000 Make sure width and height passed to SDL_GetVideoMode() are sane.
Ryan C. Gordon <icculus@icculus.org> [Thu, 01 Aug 2002 05:16:38 +0000] rev 430
Make sure width and height passed to SDL_GetVideoMode() are sane.
Tue, 30 Jul 2002 07:25:43 +0000 Memory leak fixes by Bill May.
Ryan C. Gordon <icculus@icculus.org> [Tue, 30 Jul 2002 07:25:43 +0000] rev 429
Memory leak fixes by Bill May.
Mon, 29 Jul 2002 23:20:16 +0000 Date: Fri, 12 Jul 2002 11:25:32 GMT+1
Sam Lantinga <slouken@libsdl.org> [Mon, 29 Jul 2002 23:20:16 +0000] rev 428
Date: Fri, 12 Jul 2002 11:25:32 GMT+1 From: Patrice Mandin <pmandin@caramail.com> Subject: [SDL][PATCH] Audio for Atari, and XFree86 compilation I corrected a little bug in the Atari audio driver in SDL. I also added the patch for xfree86 detection in configure.in
(0) -300 -100 -10 +10 +100 +300 +1000 +3000 tip