Sat, 29 Oct 2011 01:03:50 -0400 SDL_memcpyMMX(): Make sure srcskip and dstskip are 8-byte aligned.
Ryan C. Gordon <icculus@icculus.org> [Sat, 29 Oct 2011 01:03:50 -0400] rev 6033
SDL_memcpyMMX(): Make sure srcskip and dstskip are 8-byte aligned. Thanks to Patrick Baggett for the fix!
Sat, 29 Oct 2011 00:57:45 -0400 Removed tabs and DOS endlines from SDL_blit_copy.c ...
Ryan C. Gordon <icculus@icculus.org> [Sat, 29 Oct 2011 00:57:45 -0400] rev 6032
Removed tabs and DOS endlines from SDL_blit_copy.c ...
Wed, 26 Oct 2011 12:04:05 -0400 Don't bother checking S_OK here, it'll work in falling through.
Ryan C. Gordon <icculus@icculus.org> [Wed, 26 Oct 2011 12:04:05 -0400] rev 6031
Don't bother checking S_OK here, it'll work in falling through.
Mon, 24 Oct 2011 23:18:53 -0400 Fix X11 dynamic loading.
Ryan C. Gordon <icculus@icculus.org> [Mon, 24 Oct 2011 23:18:53 -0400] rev 6030
Fix X11 dynamic loading. Previous change broke it.
Mon, 24 Oct 2011 21:34:54 -0400 Added SDL_GetScancodeFromName() and SDL_GetKeyFromName()
Sam Lantinga <slouken@libsdl.org> [Mon, 24 Oct 2011 21:34:54 -0400] rev 6029
Added SDL_GetScancodeFromName() and SDL_GetKeyFromName()
Mon, 24 Oct 2011 23:00:09 -0400 valgrind FTW!
Sam Lantinga <slouken@libsdl.org> [Mon, 24 Oct 2011 23:00:09 -0400] rev 6028
valgrind FTW!
Mon, 24 Oct 2011 15:33:58 -0400 Use correct Xinerama APIs for querying version and availability.
Ryan C. Gordon <icculus@icculus.org> [Mon, 24 Oct 2011 15:33:58 -0400] rev 6027
Use correct Xinerama APIs for querying version and availability. Fixes Bugzilla #1314.
Mon, 24 Oct 2011 12:07:41 -0400 SDL_X11_HAVE_* should default (and reset) to zero.
Ryan C. Gordon <icculus@icculus.org> [Mon, 24 Oct 2011 12:07:41 -0400] rev 6026
SDL_X11_HAVE_* should default (and reset) to zero.
Mon, 24 Oct 2011 12:07:13 -0400 Add XGetInputFocus() to dynamic X11 function list.
Ryan C. Gordon <icculus@icculus.org> [Mon, 24 Oct 2011 12:07:13 -0400] rev 6025
Add XGetInputFocus() to dynamic X11 function list.
Sat, 22 Oct 2011 02:14:57 -0400 Set up window focus correctly when using an existing X11 window.
Ryan C. Gordon <icculus@icculus.org> [Sat, 22 Oct 2011 02:14:57 -0400] rev 6024
Set up window focus correctly when using an existing X11 window. Thanks to Joseph Toppi for the fix!
(0) -3000 -1000 -300 -100 -10 +10 +100 +300 +1000 +3000 tip