Sun, 08 Oct 2006 08:58:36 +0000 Some fixes that were discovered when trying to get OS/2 audio working again... SDL-ryan-multiple-audio-device
Ryan C. Gordon <icculus@icculus.org> [Sun, 08 Oct 2006 08:58:36 +0000] rev 3840
Some fixes that were discovered when trying to get OS/2 audio working again...
Sun, 08 Oct 2006 08:57:28 +0000 OS/2 audio code works in 1.3 now. SDL-ryan-multiple-audio-device
Ryan C. Gordon <icculus@icculus.org> [Sun, 08 Oct 2006 08:57:28 +0000] rev 3839
OS/2 audio code works in 1.3 now.
Sun, 08 Oct 2006 08:55:14 +0000 This file probably got corrupted by a pretty printer at some point... SDL-ryan-multiple-audio-device
Ryan C. Gordon <icculus@icculus.org> [Sun, 08 Oct 2006 08:55:14 +0000] rev 3838
This file probably got corrupted by a pretty printer at some point...
Sun, 08 Oct 2006 01:39:01 +0000 BeOS audio now works in 1.3 branch. SDL-ryan-multiple-audio-device
Ryan C. Gordon <icculus@icculus.org> [Sun, 08 Oct 2006 01:39:01 +0000] rev 3837
BeOS audio now works in 1.3 branch.
Sun, 08 Oct 2006 00:55:30 +0000 Patched to build on pre-C99 compilers. SDL-ryan-multiple-audio-device
Ryan C. Gordon <icculus@icculus.org> [Sun, 08 Oct 2006 00:55:30 +0000] rev 3836
Patched to build on pre-C99 compilers.
Sun, 08 Oct 2006 00:05:22 +0000 Patched to build on pre-C99 compilers. SDL-ryan-multiple-audio-device
Ryan C. Gordon <icculus@icculus.org> [Sun, 08 Oct 2006 00:05:22 +0000] rev 3835
Patched to build on pre-C99 compilers.
Sun, 08 Oct 2006 00:01:16 +0000 Still more PAudio renames... SDL-ryan-multiple-audio-device
Ryan C. Gordon <icculus@icculus.org> [Sun, 08 Oct 2006 00:01:16 +0000] rev 3834
Still more PAudio renames...
Sat, 07 Oct 2006 20:23:02 +0000 Whoops, changed that symbol name... SDL-ryan-multiple-audio-device
Ryan C. Gordon <icculus@icculus.org> [Sat, 07 Oct 2006 20:23:02 +0000] rev 3833
Whoops, changed that symbol name...
Sat, 07 Oct 2006 20:20:59 +0000 Paudio driver moved to 1.3 API. SDL-ryan-multiple-audio-device
Ryan C. Gordon <icculus@icculus.org> [Sat, 07 Oct 2006 20:20:59 +0000] rev 3832
Paudio driver moved to 1.3 API.
Sat, 07 Oct 2006 19:59:57 +0000 Forgot to add NTO_Init()... SDL-ryan-multiple-audio-device
Ryan C. Gordon <icculus@icculus.org> [Sat, 07 Oct 2006 19:59:57 +0000] rev 3831
Forgot to add NTO_Init()...
(0) -3000 -1000 -300 -100 -10 +10 +100 +300 +1000 +3000 tip