Mon, 24 Nov 2003 21:57:13 +0000 Date: Mon, 24 Nov 2003 20:11:31 +0000
Sam Lantinga <slouken@libsdl.org> [Mon, 24 Nov 2003 21:57:13 +0000] rev 750
Date: Mon, 24 Nov 2003 20:11:31 +0000 From: John Drinkwater <john@nextraweb.com> Subject: SDL configure.in patch On my cygwin compile environment, I get a script error with configure. $ ./configure --enable-debug=no -q; appending configuration tag "CXX" to libtool appending configuration tag "F77" to libtool ./configure: line 28135: : command not found *snip the rest* The supplied patch fixes the problem, just a minor oversight of some [ ] & t\ est.
Mon, 24 Nov 2003 19:58:29 +0000 Updated Visual C++ support
Sam Lantinga <slouken@libsdl.org> [Mon, 24 Nov 2003 19:58:29 +0000] rev 749
Updated Visual C++ support
Mon, 24 Nov 2003 09:30:40 +0000 *** empty log message ***
Sam Lantinga <slouken@libsdl.org> [Mon, 24 Nov 2003 09:30:40 +0000] rev 748
*** empty log message ***
Mon, 24 Nov 2003 09:30:14 +0000 Check for CPUID before checking for 3DNow!
Sam Lantinga <slouken@libsdl.org> [Mon, 24 Nov 2003 09:30:14 +0000] rev 747
Check for CPUID before checking for 3DNow!
Mon, 24 Nov 2003 09:22:12 +0000 Greatly simplified the SDL CPU info code
Sam Lantinga <slouken@libsdl.org> [Mon, 24 Nov 2003 09:22:12 +0000] rev 746
Greatly simplified the SDL CPU info code
Mon, 24 Nov 2003 09:16:52 +0000 Greatly simplified the SDL CPU info code
Sam Lantinga <slouken@libsdl.org> [Mon, 24 Nov 2003 09:16:52 +0000] rev 745
Greatly simplified the SDL CPU info code
Mon, 24 Nov 2003 00:21:24 +0000 Switched data files to binary format
Sam Lantinga <slouken@libsdl.org> [Mon, 24 Nov 2003 00:21:24 +0000] rev 744
Switched data files to binary format
Mon, 24 Nov 2003 00:20:48 +0000 *** empty log message ***
Sam Lantinga <slouken@libsdl.org> [Mon, 24 Nov 2003 00:20:48 +0000] rev 743
*** empty log message ***
Wed, 19 Nov 2003 08:03:10 +0000 Fixed building cpuinfo under mingw32
Sam Lantinga <slouken@libsdl.org> [Wed, 19 Nov 2003 08:03:10 +0000] rev 742
Fixed building cpuinfo under mingw32
Tue, 18 Nov 2003 14:25:12 +0000 Date: Mon, 17 Nov 2003 23:12:59 +0100
Sam Lantinga <slouken@libsdl.org> [Tue, 18 Nov 2003 14:25:12 +0000] rev 741
Date: Mon, 17 Nov 2003 23:12:59 +0100 From: Max Horn Subject: SDL building "the unix way" on OS X I just noticed that building current SDL CVS "the unix way" (using configure/make) is (and has been for some time, it seems) broken. That's because Sam updated to a newer libtool version, which removed my "-framework" patches. Attached is a patch which once again makes ltmain.sh aware of "-framework". Note that this is simply a backport of the corresponding changes in libtool CVS (i.e. the next libtool release will contain those same changes).
(0) -300 -100 -10 +10 +100 +300 +1000 +3000 tip