Tue, 10 Feb 2004 15:39:15 +0000 Date: Wed, 04 Feb 2004 13:51:56 +0100
Sam Lantinga <slouken@libsdl.org> [Tue, 10 Feb 2004 15:39:15 +0000] rev 805
Date: Wed, 04 Feb 2004 13:51:56 +0100 From: Jens Leuschner Subject: Small patch for libSDL In newer XFree86 releases in the German keyboard the "AltGr"-Key no longer produces the keysym "Mode_switch", instead it produces "ISO_Level3_Shift". I have created a small patch against SDL-1.2.6 (which cleanly applies to the current CVS-SDL too) that makes SDL recognize ISO_Level3_Shift as AltGR key.
Tue, 10 Feb 2004 15:31:35 +0000 *** empty log message ***
Sam Lantinga <slouken@libsdl.org> [Tue, 10 Feb 2004 15:31:35 +0000] rev 804
*** empty log message ***
Tue, 10 Feb 2004 15:15:40 +0000 Updated SDL HTML documentation
Sam Lantinga <slouken@libsdl.org> [Tue, 10 Feb 2004 15:15:40 +0000] rev 803
Updated SDL HTML documentation
Sun, 08 Feb 2004 22:21:30 +0000 *** empty log message ***
Sam Lantinga <slouken@libsdl.org> [Sun, 08 Feb 2004 22:21:30 +0000] rev 802
*** empty log message ***
Sat, 07 Feb 2004 11:25:56 +0000 Video modes must be sorted by Y size, for SDL_GetVideoMode() to operate properly
Patrice Mandin <patmandin@gmail.com> [Sat, 07 Feb 2004 11:25:56 +0000] rev 801
Video modes must be sorted by Y size, for SDL_GetVideoMode() to operate properly
Fri, 06 Feb 2004 22:53:32 +0000 When commiting code, cleanup before doing it
Patrice Mandin <patmandin@gmail.com> [Fri, 06 Feb 2004 22:53:32 +0000] rev 800
When commiting code, cleanup before doing it
Fri, 06 Feb 2004 22:41:00 +0000 Bugfixes: some info about current framebuffer overwritten by some default values, and screen width must be multiple of 16 pixels to work correctly
Patrice Mandin <patmandin@gmail.com> [Fri, 06 Feb 2004 22:41:00 +0000] rev 799
Bugfixes: some info about current framebuffer overwritten by some default values, and screen width must be multiple of 16 pixels to work correctly
Sat, 31 Jan 2004 21:23:15 +0000 *** empty log message ***
Sam Lantinga <slouken@libsdl.org> [Sat, 31 Jan 2004 21:23:15 +0000] rev 798
*** empty log message ***
Sat, 31 Jan 2004 08:57:03 +0000 Milan and Hades Atari clones do not have an Atari video chip
Patrice Mandin <patmandin@gmail.com> [Sat, 31 Jan 2004 08:57:03 +0000] rev 797
Milan and Hades Atari clones do not have an Atari video chip
Sat, 31 Jan 2004 06:49:18 +0000 *** empty log message ***
Sam Lantinga <slouken@libsdl.org> [Sat, 31 Jan 2004 06:49:18 +0000] rev 796
*** empty log message ***
(0) -300 -100 -10 +10 +100 +300 +1000 +3000 tip