Thu, 05 Jul 2007 02:53:40 +0000 Added notes about audio callback behaviour. SDL-1.2
Ryan C. Gordon <icculus@icculus.org> [Thu, 05 Jul 2007 02:53:40 +0000] rev 4003
Added notes about audio callback behaviour.
Thu, 05 Jul 2007 02:44:54 +0000 Fixed our own test app. :) SDL-1.2
Ryan C. Gordon <icculus@icculus.org> [Thu, 05 Jul 2007 02:44:54 +0000] rev 4002
Fixed our own test app. :)
Thu, 05 Jul 2007 02:24:36 +0000 Don't initialize the audio buffer passed to the application's audio callback, SDL-1.2
Ryan C. Gordon <icculus@icculus.org> [Thu, 05 Jul 2007 02:24:36 +0000] rev 4001
Don't initialize the audio buffer passed to the application's audio callback, since they are expected to entirely fill it with data or silence. For legacy apps that might expect the buffer to already have silence and thus may not fill the buffer in the callback, there's an environment variable to expose the old behaviour. Fixes Bugzilla #416.
Wed, 04 Jul 2007 15:22:47 +0000 Oops, didn't mean to commit this... SDL-1.2
Sam Lantinga <slouken@libsdl.org> [Wed, 04 Jul 2007 15:22:47 +0000] rev 4000
Oops, didn't mean to commit this...
Wed, 04 Jul 2007 15:22:07 +0000 Fixed bug #450 SDL-1.2
Sam Lantinga <slouken@libsdl.org> [Wed, 04 Jul 2007 15:22:07 +0000] rev 3999
Fixed bug #450
Wed, 04 Jul 2007 07:54:06 +0000 Fixed bug #447 SDL-1.2
Sam Lantinga <slouken@libsdl.org> [Wed, 04 Jul 2007 07:54:06 +0000] rev 3998
Fixed bug #447 Xlib uses the native locale, not latin1 ... the question is... what does the server use? :)
Wed, 04 Jul 2007 04:27:47 +0000 Fixed bug #349 SDL-1.2
Sam Lantinga <slouken@libsdl.org> [Wed, 04 Jul 2007 04:27:47 +0000] rev 3997
Fixed bug #349 Solaris doesn't support the LATIN1 character set alias.
Tue, 03 Jul 2007 09:53:26 +0000 Fixed yasm/nasm warning. SDL-1.2
Ryan C. Gordon <icculus@icculus.org> [Tue, 03 Jul 2007 09:53:26 +0000] rev 3996
Fixed yasm/nasm warning. Fixes Bugzilla #446.
Tue, 03 Jul 2007 09:39:09 +0000 Fixed bug #398 SDL-1.2
Sam Lantinga <slouken@libsdl.org> [Tue, 03 Jul 2007 09:39:09 +0000] rev 3995
Fixed bug #398 You can use SetColors() before the video mode has been set.
Tue, 03 Jul 2007 09:22:57 +0000 Added some missing patch notes - Ryan, feel free to add them for your commits SDL-1.2
Sam Lantinga <slouken@libsdl.org> [Tue, 03 Jul 2007 09:22:57 +0000] rev 3994
Added some missing patch notes - Ryan, feel free to add them for your commits
(0) -3000 -1000 -300 -100 -10 +10 +100 +300 +1000 +3000 tip